summaryrefslogtreecommitdiffstats
path: root/python/python-urllib3/python-urllib3.SlackBuild
diff options
context:
space:
mode:
author Thibaut Notteboom <thibaut.notteboom@gmail.com>2014-01-20 00:59:55 +0700
committer Erik Hanson <erik@slackbuilds.org>2014-01-29 23:21:07 -0600
commit575204109c81de5aa49f255982f0fc4734cc3b97 (patch)
tree8486349f1bae32f26b46537340b9ac509f136627 /python/python-urllib3/python-urllib3.SlackBuild
parent05c05bea1491b54501cabc357ac6c5749d416cb4 (diff)
downloadslackbuilds-575204109c81de5aa49f255982f0fc4734cc3b97.tar.gz
slackbuilds-575204109c81de5aa49f255982f0fc4734cc3b97.tar.xz
python/python-urllib3: Updated for version 1.7.1.
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'python/python-urllib3/python-urllib3.SlackBuild')
-rw-r--r--python/python-urllib3/python-urllib3.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/python-urllib3/python-urllib3.SlackBuild b/python/python-urllib3/python-urllib3.SlackBuild
index 78a8ba5cd7..58af51f7b0 100644
--- a/python/python-urllib3/python-urllib3.SlackBuild
+++ b/python/python-urllib3/python-urllib3.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=python-urllib3
-VERSION=${VERSION:-1.6}
+VERSION=${VERSION:-1.7.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -61,15 +61,15 @@ set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
cd $TMP
-rm -rf $SRCNAM-$VERSION
+rm -rf $PRGNAM-$VERSION
tar xvf $CWD/$SRCNAM-$VERSION.tar.gz
cd $SRCNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG