summaryrefslogtreecommitdiffstats
path: root/python
diff options
context:
space:
mode:
author Markus Reichelt <slackbuilds@mareichelt.de>2012-06-25 21:44:45 -0400
committer dsomero <xgizzmo@slackbuilds.org>2012-06-25 21:44:45 -0400
commit73994d4aef9dedcfbdb81832e041faf02dcabeef (patch)
treef20bf68fb347b4e968e7f7fa88376f02bb6fb609 /python
parent589ba7f64bed5aa18cdc25a3cf4a3d49b0a024d0 (diff)
downloadslackbuilds-73994d4aef9dedcfbdb81832e041faf02dcabeef.tar.gz
slackbuilds-73994d4aef9dedcfbdb81832e041faf02dcabeef.tar.xz
python/pyasn1: Updated for version 0.1.3.
Signed-off-by: dsomero <xgizzmo@slackbuilds.org>
Diffstat (limited to 'python')
-rw-r--r--python/pyasn1/pyasn1.SlackBuild9
-rw-r--r--python/pyasn1/pyasn1.info10
-rw-r--r--python/pyasn1/slack-desc2
3 files changed, 10 insertions, 11 deletions
diff --git a/python/pyasn1/pyasn1.SlackBuild b/python/pyasn1/pyasn1.SlackBuild
index 8a55495b4b..7994d2aa3c 100644
--- a/python/pyasn1/pyasn1.SlackBuild
+++ b/python/pyasn1/pyasn1.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for pyasn1.
-# Copyright 2011 Markus Reichelt, Aachen, DE
+# Copyright 2011-2012 Markus Reichelt, Aachen, DE
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -22,11 +22,10 @@
# OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-# markus reichelt, slackbuilds@mareichelt.de, 0xCCEEF115
-# 2011 September 04 - initial release
+# Markus Reichelt, slackbuilds@mareichelt.de, 0xCCEEF115
PRGNAM=pyasn1
-VERSION=${VERSION:-0.0.13}
+VERSION=${VERSION:-0.1.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -74,7 +73,7 @@ find . \
python setup.py install --root=$PKG
-find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
diff --git a/python/pyasn1/pyasn1.info b/python/pyasn1/pyasn1.info
index f35a1a4738..afb6403673 100644
--- a/python/pyasn1/pyasn1.info
+++ b/python/pyasn1/pyasn1.info
@@ -1,10 +1,10 @@
PRGNAM="pyasn1"
-VERSION="0.0.13"
+VERSION="0.1.3"
HOMEPAGE="http://sourceforge.net/projects/pyasn1/"
-DOWNLOAD="http://downloads.sourceforge.net/pyasn1/pyasn1-0.0.13.tar.gz"
-MD5SUM="f3734a1e6e330407a662296d3da5da18"
+DOWNLOAD="http://downloads.sourceforge.net/pyasn1/pyasn1-0.1.3.tar.gz"
+MD5SUM="b888dfba318c19b07e15813721a8f96e"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
-MAINTAINER="markus reichelt"
+MAINTAINER="Markus Reichelt"
EMAIL="slackbuilds@mareichelt.de"
-APPROVED="rworkman"
+APPROVED="dsomero"
diff --git a/python/pyasn1/slack-desc b/python/pyasn1/slack-desc
index b3c6f2f854..a43c6c5bf0 100644
--- a/python/pyasn1/slack-desc
+++ b/python/pyasn1/slack-desc
@@ -5,7 +5,7 @@
# make exactly 11 lines for the formatting to be correct. It's also
# customary to leave one space after the ':'.
- |-----handy-ruler----------------------------------------------------|
+ |-----handy-ruler------------------------------------------------------|
pyasn1: pyasn1 (ASN.1 types and codecs in Python)
pyasn1:
pyasn1: pyasn1 implements ASN.1 types and codecs (BER, CER, DER) in Python.