summaryrefslogtreecommitdiffstats
path: root/development/django/django.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'development/django/django.SlackBuild')
-rw-r--r--development/django/django.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/development/django/django.SlackBuild b/development/django/django.SlackBuild
index 83381eb84d..f122fde7be 100644
--- a/development/django/django.SlackBuild
+++ b/development/django/django.SlackBuild
@@ -2,7 +2,7 @@
# SlackBuild for Django
-# Copyright 2009-2010 Carlos Corbacho <carlos@strangeworlds.co.uk>
+# Copyright 2009-2011 Carlos Corbacho <carlos@strangeworlds.co.uk>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=django
-VERSION=${VERSION:-1.2.3}
+VERSION=${VERSION:-1.3.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -57,7 +57,7 @@ find . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \;
-python setup.py install --prefix=/usr --root="$PKG"
+python setup.py install --prefix=/usr --root="$PKG"
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a AUTHORS LICENSE README $PKG/usr/doc/$PRGNAM-$VERSION