summaryrefslogtreecommitdiffstats
path: root/gis/gdal/gdal-python-install.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gis/gdal/gdal-python-install.patch')
-rw-r--r--gis/gdal/gdal-python-install.patch10
1 files changed, 10 insertions, 0 deletions
diff --git a/gis/gdal/gdal-python-install.patch b/gis/gdal/gdal-python-install.patch
new file mode 100644
index 0000000000..8ec414d37a
--- /dev/null
+++ b/gis/gdal/gdal-python-install.patch
@@ -0,0 +1,10 @@
+--- swig/python/GNUmakefile.orig 2010-04-24 01:22:07.000000000 +0200
++++ swig/python/GNUmakefile 2010-05-05 19:14:58.000000000 +0200
+@@ -72,5 +72,5 @@
+ ifeq ($(PY_HAVE_SETUPTOOLS),1)
+- $(PYTHON) setup.py install
++ $(PYTHON) setup.py install --root=$(DESTDIR)
+ else
+- $(PYTHON) setup.py install --prefix=$(DESTDIR)$(prefix)
++ $(PYTHON) setup.py install --root=$(DESTDIR) --prefix=$(prefix)
+ endif