summaryrefslogtreecommitdiffstats
path: root/misc/gcp/gcp.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'misc/gcp/gcp.SlackBuild')
-rw-r--r--misc/gcp/gcp.SlackBuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/misc/gcp/gcp.SlackBuild b/misc/gcp/gcp.SlackBuild
index b3c3b2dcba..6935f6cfc5 100644
--- a/misc/gcp/gcp.SlackBuild
+++ b/misc/gcp/gcp.SlackBuild
@@ -3,6 +3,7 @@
# Slackware build script for gcp
# Copyright 2011 Chris Abela, Malta
+# Copyright 2014 Ryan P.C. McQuen, ryan.q@linux.com, WA
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -44,10 +45,10 @@ cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG