summaryrefslogtreecommitdiffstats
path: root/python/lxml/lxml.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/lxml/lxml.SlackBuild')
-rw-r--r--python/lxml/lxml.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/lxml/lxml.SlackBuild b/python/lxml/lxml.SlackBuild
index a9c4f1a025..f732c54049 100644
--- a/python/lxml/lxml.SlackBuild
+++ b/python/lxml/lxml.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=lxml
-VERSION=${VERSION:-3.4.3}
+VERSION=${VERSION:-3.4.4}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -73,7 +73,7 @@ if $(python3 -c 'import os' 2>/dev/null); then
python3 setup.py install --skip-build --root=$PKG
fi
-find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION