summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
author Benjamin Trigona-Harany <bosth@alumni.sfu.ca>2019-01-25 09:48:31 -0800
committer Willy Sudiarto Raharjo <willysr@slackbuilds.org>2019-01-26 07:53:31 +0700
commit24b8ad6e6374330f277f3701731b3a2f5dc0eb0e (patch)
tree42bda56bdf4c940ab36b605cb62876c4c78321f2
parent560da75333731913ac2f1fdf5daf8e20e2f1157d (diff)
downloadslackbuilds-24b8ad6e6374330f277f3701731b3a2f5dc0eb0e.tar.gz
slackbuilds-24b8ad6e6374330f277f3701731b3a2f5dc0eb0e.tar.xz
development/psycopg2: Updated for version 2.7.7.
-rw-r--r--development/psycopg2/psycopg2.SlackBuild4
-rw-r--r--development/psycopg2/psycopg2.info6
2 files changed, 5 insertions, 5 deletions
diff --git a/development/psycopg2/psycopg2.SlackBuild b/development/psycopg2/psycopg2.SlackBuild
index c27852cad0..832dc50cce 100644
--- a/development/psycopg2/psycopg2.SlackBuild
+++ b/development/psycopg2/psycopg2.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for psycopg2
-# Copyright (c) 2018 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright (c) 2018-2019 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# Copyright (c) 2007 Daniel de Kok <moc.mikciat@leinad>
# Copyright (c) 2010-2011, 2013 Carlos Corbacho <carlos@strangeworlds.co.uk>
# All rights reserved.
@@ -25,7 +25,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=psycopg2
-VERSION=${VERSION:-2.7.6.1}
+VERSION=${VERSION:-2.7.7}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
diff --git a/development/psycopg2/psycopg2.info b/development/psycopg2/psycopg2.info
index e2ab4873b0..f0ef8cb090 100644
--- a/development/psycopg2/psycopg2.info
+++ b/development/psycopg2/psycopg2.info
@@ -1,8 +1,8 @@
PRGNAM="psycopg2"
-VERSION="2.7.6.1"
+VERSION="2.7.7"
HOMEPAGE="http://initd.org/psycopg/"
-DOWNLOAD="http://initd.org/psycopg/tarballs/PSYCOPG-2-7/psycopg2-2.7.6.1.tar.gz"
-MD5SUM="4e353b92f35ef597e14868d8a47a2df9"
+DOWNLOAD="http://initd.org/psycopg/tarballs/PSYCOPG-2-7/psycopg2-2.7.7.tar.gz"
+MD5SUM="598e2f43c1b26361ae2d3a3254dae414"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES="postgresql python3"