summaryrefslogtreecommitdiffstats
path: root/python/entrypoints
diff options
context:
space:
mode:
author Isaac Yu <isaacyu1@isaacyu1.com>2022-02-20 00:57:47 -0800
committer Willy Sudiarto Raharjo <willysr@slackbuilds.org>2022-02-21 14:26:36 +0700
commitc4af87e477d9deec1481a2e7c629f40ab7eb2ef4 (patch)
tree1e761215bdcff771c946252c313be9808ce746d2 /python/entrypoints
parent61b4e6c1011cf22e58ecdf6eced142877710c3b7 (diff)
downloadslackbuilds-c4af87e477d9deec1481a2e7c629f40ab7eb2ef4.tar.gz
slackbuilds-c4af87e477d9deec1481a2e7c629f40ab7eb2ef4.tar.xz
python/entrypoints: Updated for version 0.4.0 (+new maintainer)
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'python/entrypoints')
-rw-r--r--python/entrypoints/entrypoints.SlackBuild5
-rw-r--r--python/entrypoints/entrypoints.info10
-rw-r--r--python/entrypoints/setup.py2
3 files changed, 9 insertions, 8 deletions
diff --git a/python/entrypoints/entrypoints.SlackBuild b/python/entrypoints/entrypoints.SlackBuild
index e8487e5578..586633fb1f 100644
--- a/python/entrypoints/entrypoints.SlackBuild
+++ b/python/entrypoints/entrypoints.SlackBuild
@@ -3,6 +3,7 @@
# Slackware build script for entrypoints
# Copyright 2017-2021 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2022 Isaac Yu <isaacyu1@isaacyu1.com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -25,8 +26,8 @@
cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=entrypoints
-VERSION=${VERSION:-0.3}
-BUILD=${BUILD:-2}
+VERSION=${VERSION:-0.4}
+BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
diff --git a/python/entrypoints/entrypoints.info b/python/entrypoints/entrypoints.info
index a6f6c4f801..5c42da147c 100644
--- a/python/entrypoints/entrypoints.info
+++ b/python/entrypoints/entrypoints.info
@@ -1,10 +1,10 @@
PRGNAM="entrypoints"
-VERSION="0.3"
+VERSION="0.4"
HOMEPAGE="http://entrypoints.readthedocs.org/"
-DOWNLOAD="https://github.com/takluyver/entrypoints/archive/0.3/entrypoints-0.3.tar.gz"
-MD5SUM="3b2d456ff069b080aa95f162a53a6679"
+DOWNLOAD="https://github.com/takluyver/entrypoints/archive/0.4/entrypoints-0.4.tar.gz"
+MD5SUM="9d37abd7147c6b7e0af55adc95691062"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES=""
-MAINTAINER="Benjamin Trigona-Harany"
-EMAIL="slackbuilds@jaxartes.net"
+MAINTAINER="Isaac Yu"
+EMAIL="isaacyu1@isaacyu1.com"
diff --git a/python/entrypoints/setup.py b/python/entrypoints/setup.py
index 402c431bec..c857c68350 100644
--- a/python/entrypoints/setup.py
+++ b/python/entrypoints/setup.py
@@ -2,7 +2,7 @@ from setuptools import setup, find_packages
setup(
name='entrypoints',
- version='0.3',
+ version='0.4',
description='Discover and load entry points from installed packages',
url='https://github.com/takluyver/entrypoints',
author='https://github.com/takluyver',