summaryrefslogtreecommitdiffstats
path: root/python
diff options
context:
space:
mode:
author dsomero <xgizzmo@slackbuilds.org>2013-11-22 02:34:22 -0500
committer dsomero <xgizzmo@slackbuilds.org>2013-11-22 02:34:22 -0500
commit687c78d5604ce299d5164ffd69de88f2dd10fefc (patch)
tree2c3b4dd9491198917e0178dd5a0cf0fa3e6715c8 /python
parent610e8461bb9b201adbd4bd9257a9bf48be71f62b (diff)
downloadslackbuilds-687c78d5604ce299d5164ffd69de88f2dd10fefc.tar.gz
slackbuilds-687c78d5604ce299d5164ffd69de88f2dd10fefc.tar.xz
various: Fix SlackBuild formatting and comment nit picks.
Signed-off-by: dsomero <xgizzmo@slackbuilds.org>
Diffstat (limited to 'python')
-rw-r--r--python/PyAudio/PyAudio.SlackBuild2
-rw-r--r--python/SOAPpy/SOAPpy.SlackBuild4
-rw-r--r--python/babel/babel.SlackBuild2
-rw-r--r--python/cddb-py/cddb-py.SlackBuild2
-rw-r--r--python/easygui/easygui.SlackBuild2
-rw-r--r--python/ecdsa/ecdsa.SlackBuild2
-rw-r--r--python/geopy/geopy.SlackBuild4
-rw-r--r--python/google-api-python-client/google-api-python-client.SlackBuild4
-rw-r--r--python/httplib2/httplib2.SlackBuild2
-rw-r--r--python/ipaddr-py/ipaddr-py.SlackBuild4
-rw-r--r--python/json-py/json-py.SlackBuild4
-rw-r--r--python/p4python/p4python.SlackBuild2
-rw-r--r--python/pyPdf/pyPdf.SlackBuild2
-rw-r--r--python/pychm/pychm.SlackBuild4
-rw-r--r--python/pydblite/pydblite.SlackBuild2
-rw-r--r--python/pygame/pygame.SlackBuild4
-rw-r--r--python/pygobject3/pygobject3.SlackBuild6
-rw-r--r--python/pygoocanvas/pygoocanvas.SlackBuild6
-rw-r--r--python/pylirc/pylirc.SlackBuild4
-rw-r--r--python/pyorbit/pyorbit.SlackBuild2
-rw-r--r--python/pyserial/pyserial.SlackBuild2
-rw-r--r--python/pysmssend/pysmssend.SlackBuild2
-rw-r--r--python/python-authres/python-authres.SlackBuild2
-rw-r--r--python/python-bigfloat/python-bigfloat.SlackBuild2
-rw-r--r--python/python-cheetah/python-cheetah.SlackBuild2
-rw-r--r--python/python-cluster/python-cluster.SlackBuild4
-rw-r--r--python/python-cmdln/python-cmdln.SlackBuild2
-rw-r--r--python/python-demjson/python-demjson.SlackBuild2
-rw-r--r--python/python-elementtree/python-elementtree.SlackBuild2
-rw-r--r--python/python-lastfm/python-lastfm.SlackBuild2
-rw-r--r--python/python-magick/python-magick.SlackBuild2
-rw-r--r--python/python-morbid/python-morbid.SlackBuild2
-rw-r--r--python/python-orbited/python-orbited.SlackBuild2
-rw-r--r--python/python-stomper/python-stomper.SlackBuild2
-rw-r--r--python/python-transaction/python-transaction.SlackBuild2
-rw-r--r--python/python-twisted-web2/python-twisted-web2.SlackBuild2
-rw-r--r--python/python-twitter/python-twitter.SlackBuild2
-rw-r--r--python/python-urllib3/python-urllib3.SlackBuild2
-rw-r--r--python/python-uuid/python-uuid.SlackBuild2
-rw-r--r--python/python-xlib/python-xlib.SlackBuild2
-rw-r--r--python/python-xrandr/python-xrandr.SlackBuild2
-rw-r--r--python/pyudev/pyudev.SlackBuild2
-rw-r--r--python/pyusb/pyusb.SlackBuild2
-rw-r--r--python/turses/turses.SlackBuild2
-rw-r--r--python/tweepy/tweepy.SlackBuild2
-rw-r--r--python/winpdb/winpdb.SlackBuild2
46 files changed, 41 insertions, 77 deletions
diff --git a/python/PyAudio/PyAudio.SlackBuild b/python/PyAudio/PyAudio.SlackBuild
index 263c5e59c4..7e0fc183c9 100644
--- a/python/PyAudio/PyAudio.SlackBuild
+++ b/python/PyAudio/PyAudio.SlackBuild
@@ -36,7 +36,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/SOAPpy/SOAPpy.SlackBuild b/python/SOAPpy/SOAPpy.SlackBuild
index 08215d32d7..c707f69b23 100644
--- a/python/SOAPpy/SOAPpy.SlackBuild
+++ b/python/SOAPpy/SOAPpy.SlackBuild
@@ -27,12 +27,10 @@ VERSION=0.11.6
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -48,7 +46,7 @@ set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
+cd $TMP
rm -rf $PRGNAM-$VERSION
tar -xzvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
diff --git a/python/babel/babel.SlackBuild b/python/babel/babel.SlackBuild
index 89698f1109..8d6d6f1611 100644
--- a/python/babel/babel.SlackBuild
+++ b/python/babel/babel.SlackBuild
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/cddb-py/cddb-py.SlackBuild b/python/cddb-py/cddb-py.SlackBuild
index 8d3ce53a9a..0b828e4a3b 100644
--- a/python/cddb-py/cddb-py.SlackBuild
+++ b/python/cddb-py/cddb-py.SlackBuild
@@ -11,12 +11,10 @@ VERSION=${VERSION:-1.4}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/easygui/easygui.SlackBuild b/python/easygui/easygui.SlackBuild
index 25dfad377a..6725233705 100644
--- a/python/easygui/easygui.SlackBuild
+++ b/python/easygui/easygui.SlackBuild
@@ -57,7 +57,7 @@ fi
PYTHONDIR=$(python -c "import sys, os; print os.path.join('/usr/lib${LIBDIRSUFFIX}', 'python%s' % sys.version[:3], 'site-packages')")
DOCFILES="cookbook faq epydoc pydoc tutorial"
-set -e # Exit on most errors
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/ecdsa/ecdsa.SlackBuild b/python/ecdsa/ecdsa.SlackBuild
index 6c09ed7979..c491094a67 100644
--- a/python/ecdsa/ecdsa.SlackBuild
+++ b/python/ecdsa/ecdsa.SlackBuild
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/geopy/geopy.SlackBuild b/python/geopy/geopy.SlackBuild
index 8994185daa..49462204a4 100644
--- a/python/geopy/geopy.SlackBuild
+++ b/python/geopy/geopy.SlackBuild
@@ -1,6 +1,6 @@
#!/bin/sh
-# SlackBuild for geopy python library
+# SlackBuild for geopy python library
# Written by Dominik Drobek <dominik.drobek (at) o2.pl>
# Currently maintained by Francisco Sokol <chico.sokol@gmail.com>
@@ -37,7 +37,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/google-api-python-client/google-api-python-client.SlackBuild b/python/google-api-python-client/google-api-python-client.SlackBuild
index a2ed0ba3f5..1f129b3217 100644
--- a/python/google-api-python-client/google-api-python-client.SlackBuild
+++ b/python/google-api-python-client/google-api-python-client.SlackBuild
@@ -22,7 +22,7 @@
# OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-PRGNAM=google-api-python-client
+PRGNAM=google-api-python-client
VERSION=${VERSION:-1.0beta2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/httplib2/httplib2.SlackBuild b/python/httplib2/httplib2.SlackBuild
index c08ec84928..c4fc145f20 100644
--- a/python/httplib2/httplib2.SlackBuild
+++ b/python/httplib2/httplib2.SlackBuild
@@ -55,7 +55,7 @@ fi
DOCS="CHANGELOG README"
-set -e # Exit on most errors
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/ipaddr-py/ipaddr-py.SlackBuild b/python/ipaddr-py/ipaddr-py.SlackBuild
index f12fdf30d8..3d41c76242 100644
--- a/python/ipaddr-py/ipaddr-py.SlackBuild
+++ b/python/ipaddr-py/ipaddr-py.SlackBuild
@@ -29,12 +29,10 @@ TAG=${TAG:-_SBo}
SRCNAM=ipaddr
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -58,7 +56,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/json-py/json-py.SlackBuild b/python/json-py/json-py.SlackBuild
index 85e22f62ff..1842af4ab8 100644
--- a/python/json-py/json-py.SlackBuild
+++ b/python/json-py/json-py.SlackBuild
@@ -27,12 +27,10 @@ VERSION=3.4
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -50,7 +48,7 @@ set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
+cd $TMP
rm -rf $PRGNAM-$VERSION
mkdir $PRGNAM-$VERSION
cd $PRGNAM-$VERSION
diff --git a/python/p4python/p4python.SlackBuild b/python/p4python/p4python.SlackBuild
index dfb79e9f4d..cbf626b647 100644
--- a/python/p4python/p4python.SlackBuild
+++ b/python/p4python/p4python.SlackBuild
@@ -35,7 +35,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/pyPdf/pyPdf.SlackBuild b/python/pyPdf/pyPdf.SlackBuild
index 5589036d2c..8eaa10df53 100644
--- a/python/pyPdf/pyPdf.SlackBuild
+++ b/python/pyPdf/pyPdf.SlackBuild
@@ -27,12 +27,10 @@ VERSION=1.13
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/pychm/pychm.SlackBuild b/python/pychm/pychm.SlackBuild
index b275ddcf31..f060be7487 100644
--- a/python/pychm/pychm.SlackBuild
+++ b/python/pychm/pychm.SlackBuild
@@ -26,16 +26,14 @@
# THE SOFTWARE.
PRGNAM=pychm
-VERSION=${VERSION:-0.8.4}
+VERSION=${VERSION:-0.8.4}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/pydblite/pydblite.SlackBuild b/python/pydblite/pydblite.SlackBuild
index 7686037e45..804796b272 100644
--- a/python/pydblite/pydblite.SlackBuild
+++ b/python/pydblite/pydblite.SlackBuild
@@ -45,7 +45,7 @@ DOCFILES="PKG-INFO README.txt LICENCE.txt doc/*"
# SLKCFLAGS are not used
-set -e # Exit on most errors
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/pygame/pygame.SlackBuild b/python/pygame/pygame.SlackBuild
index e0242ddbe6..715d7fbd34 100644
--- a/python/pygame/pygame.SlackBuild
+++ b/python/pygame/pygame.SlackBuild
@@ -8,12 +8,10 @@ VERSION=1.7.1
BUILD=${BUILD:-3}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -28,7 +26,7 @@ SRCVERSION=${VERSION}release
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
cd $TMP || exit 1
-rm -rf $NAME-$SRCVERSION
+rm -rf $NAME-$SRCVERSION
tar xvf $CWD/$NAME-$SRCVERSION.tar.?z* || exit 1
cd $NAME-$SRCVERSION || exit 1
chown -R root:root .
diff --git a/python/pygobject3/pygobject3.SlackBuild b/python/pygobject3/pygobject3.SlackBuild
index efa50a9784..fc359c5ad3 100644
--- a/python/pygobject3/pygobject3.SlackBuild
+++ b/python/pygobject3/pygobject3.SlackBuild
@@ -59,7 +59,7 @@ set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
+cd $TMP
rm -rf $SRCNAM-$VERSION
tar xvf $CWD/$SRCNAM-$VERSION.tar.xz
cd $SRCNAM-$VERSION
@@ -88,8 +88,8 @@ mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a \
INSTALL AUTHORS COPYING* NEWS README* \
$PKG/usr/doc/$PRGNAM-$VERSION
-( cd $PKG/usr/doc/$PRGNAM-$VERSION
- ln -s ../../share/gtk-doc/html/pygobject html
+( cd $PKG/usr/doc/$PRGNAM-$VERSION
+ ln -s ../../share/gtk-doc/html/pygobject html
)
mkdir -p $PKG/install
diff --git a/python/pygoocanvas/pygoocanvas.SlackBuild b/python/pygoocanvas/pygoocanvas.SlackBuild
index 7ce1ce0dc4..2d03a1e4ff 100644
--- a/python/pygoocanvas/pygoocanvas.SlackBuild
+++ b/python/pygoocanvas/pygoocanvas.SlackBuild
@@ -31,12 +31,10 @@ VERSION=0.14.1
BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -60,7 +58,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
@@ -74,7 +72,7 @@ find . \
-exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \;
-
+
CFLAGS="$SLKCFLAGS" \
CXXFLAGS="$SLKCFLAGS" \
./configure \
diff --git a/python/pylirc/pylirc.SlackBuild b/python/pylirc/pylirc.SlackBuild
index d5e98c03d7..a74a99f716 100644
--- a/python/pylirc/pylirc.SlackBuild
+++ b/python/pylirc/pylirc.SlackBuild
@@ -9,12 +9,10 @@ VERSION=${VERSION:-0.0.5}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
-# Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -38,7 +36,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/pyorbit/pyorbit.SlackBuild b/python/pyorbit/pyorbit.SlackBuild
index dc2270709e..1a75f42877 100644
--- a/python/pyorbit/pyorbit.SlackBuild
+++ b/python/pyorbit/pyorbit.SlackBuild
@@ -27,12 +27,10 @@ VERSION=2.24.0
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/pyserial/pyserial.SlackBuild b/python/pyserial/pyserial.SlackBuild
index f03cd72e7e..afa50abb69 100644
--- a/python/pyserial/pyserial.SlackBuild
+++ b/python/pyserial/pyserial.SlackBuild
@@ -3,7 +3,7 @@
# Slackware build script for pyserial
# Written by Grissiom <chaos.proton@gmail.com>
-# Updated to 2.5_rc2 by Dustin Schnee <schnee72{at}gmail{dot}com>
+# Updated to 2.5_rc2 by Dustin Schnee <schnee72{at}gmail{dot}com>
PRGNAM=pyserial
VERSION=${VERSION:-2.6}
diff --git a/python/pysmssend/pysmssend.SlackBuild b/python/pysmssend/pysmssend.SlackBuild
index c8c931f79f..525df20dbf 100644
--- a/python/pysmssend/pysmssend.SlackBuild
+++ b/python/pysmssend/pysmssend.SlackBuild
@@ -17,7 +17,7 @@ if [ -z "$ARCH" ]; then
fi
CWD=$(pwd)
-TMP=${TMP:-/tmp/SBo}
+TMP=${TMP:-/tmp/SBo}
PKG=$TMP/package-$PRGNAM
OUTPUT=${OUTPUT:-/tmp}
diff --git a/python/python-authres/python-authres.SlackBuild b/python/python-authres/python-authres.SlackBuild
index b2cbfe8be7..e3b0f3b985 100644
--- a/python/python-authres/python-authres.SlackBuild
+++ b/python/python-authres/python-authres.SlackBuild
@@ -29,12 +29,10 @@ TAG=${TAG:-_SBo}
SRCNAM=authres
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/python-bigfloat/python-bigfloat.SlackBuild b/python/python-bigfloat/python-bigfloat.SlackBuild
index d509011a3e..27872756d8 100644
--- a/python/python-bigfloat/python-bigfloat.SlackBuild
+++ b/python/python-bigfloat/python-bigfloat.SlackBuild
@@ -38,7 +38,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-cheetah/python-cheetah.SlackBuild b/python/python-cheetah/python-cheetah.SlackBuild
index ca07caa907..455e3b29ce 100644
--- a/python/python-cheetah/python-cheetah.SlackBuild
+++ b/python/python-cheetah/python-cheetah.SlackBuild
@@ -38,7 +38,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-cluster/python-cluster.SlackBuild b/python/python-cluster/python-cluster.SlackBuild
index fa065d91bc..4ab1cac5b9 100644
--- a/python/python-cluster/python-cluster.SlackBuild
+++ b/python/python-cluster/python-cluster.SlackBuild
@@ -28,12 +28,10 @@ VERSION=1.1.1b3
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -49,7 +47,7 @@ set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
+cd $TMP
rm -rf $SRCNAM-$VERSION
tar -xzvf $CWD/$SRCNAM-$VERSION.tar.gz
cd $SRCNAM-$VERSION
diff --git a/python/python-cmdln/python-cmdln.SlackBuild b/python/python-cmdln/python-cmdln.SlackBuild
index 851cc23d7b..2bb1435e51 100644
--- a/python/python-cmdln/python-cmdln.SlackBuild
+++ b/python/python-cmdln/python-cmdln.SlackBuild
@@ -56,7 +56,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-demjson/python-demjson.SlackBuild b/python/python-demjson/python-demjson.SlackBuild
index afc81180f7..99707be1f2 100644
--- a/python/python-demjson/python-demjson.SlackBuild
+++ b/python/python-demjson/python-demjson.SlackBuild
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-elementtree/python-elementtree.SlackBuild b/python/python-elementtree/python-elementtree.SlackBuild
index fead173deb..7e20af9984 100644
--- a/python/python-elementtree/python-elementtree.SlackBuild
+++ b/python/python-elementtree/python-elementtree.SlackBuild
@@ -56,7 +56,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-lastfm/python-lastfm.SlackBuild b/python/python-lastfm/python-lastfm.SlackBuild
index 9a8fde69f5..b01b82682f 100644
--- a/python/python-lastfm/python-lastfm.SlackBuild
+++ b/python/python-lastfm/python-lastfm.SlackBuild
@@ -11,12 +11,10 @@ VERSION=${VERSION:-0.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/python-magick/python-magick.SlackBuild b/python/python-magick/python-magick.SlackBuild
index 5ad3eab515..82504889af 100644
--- a/python/python-magick/python-magick.SlackBuild
+++ b/python/python-magick/python-magick.SlackBuild
@@ -56,7 +56,7 @@ fi
DOCS="ChangeLog LICENSE README"
-set -e # Exit on most errors
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-morbid/python-morbid.SlackBuild b/python/python-morbid/python-morbid.SlackBuild
index 1733508866..d39ac40255 100644
--- a/python/python-morbid/python-morbid.SlackBuild
+++ b/python/python-morbid/python-morbid.SlackBuild
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-orbited/python-orbited.SlackBuild b/python/python-orbited/python-orbited.SlackBuild
index e9c87d15ea..36b88ae963 100644
--- a/python/python-orbited/python-orbited.SlackBuild
+++ b/python/python-orbited/python-orbited.SlackBuild
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-stomper/python-stomper.SlackBuild b/python/python-stomper/python-stomper.SlackBuild
index ee28ec7082..7e42606742 100644
--- a/python/python-stomper/python-stomper.SlackBuild
+++ b/python/python-stomper/python-stomper.SlackBuild
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-transaction/python-transaction.SlackBuild b/python/python-transaction/python-transaction.SlackBuild
index d3c6b7a2d6..d1290b13f4 100644
--- a/python/python-transaction/python-transaction.SlackBuild
+++ b/python/python-transaction/python-transaction.SlackBuild
@@ -12,12 +12,10 @@ VERSION=${VERSION:-1.0.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/python-twisted-web2/python-twisted-web2.SlackBuild b/python/python-twisted-web2/python-twisted-web2.SlackBuild
index 4d66a780c2..c2347449f9 100644
--- a/python/python-twisted-web2/python-twisted-web2.SlackBuild
+++ b/python/python-twisted-web2/python-twisted-web2.SlackBuild
@@ -29,12 +29,10 @@ VERSION=${VERSION:-8.1.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/python-twitter/python-twitter.SlackBuild b/python/python-twitter/python-twitter.SlackBuild
index f6a6c30727..04e5b0aa5e 100644
--- a/python/python-twitter/python-twitter.SlackBuild
+++ b/python/python-twitter/python-twitter.SlackBuild
@@ -8,12 +8,10 @@ VERSION=${VERSION:-0.6}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/python-urllib3/python-urllib3.SlackBuild b/python/python-urllib3/python-urllib3.SlackBuild
index 896e8936ee..5a4c22737d 100644
--- a/python/python-urllib3/python-urllib3.SlackBuild
+++ b/python/python-urllib3/python-urllib3.SlackBuild
@@ -56,7 +56,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-uuid/python-uuid.SlackBuild b/python/python-uuid/python-uuid.SlackBuild
index adc507ca1b..cf314e42f7 100644
--- a/python/python-uuid/python-uuid.SlackBuild
+++ b/python/python-uuid/python-uuid.SlackBuild
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/python-xlib/python-xlib.SlackBuild b/python/python-xlib/python-xlib.SlackBuild
index 866f54be3e..599cffff15 100644
--- a/python/python-xlib/python-xlib.SlackBuild
+++ b/python/python-xlib/python-xlib.SlackBuild
@@ -10,12 +10,10 @@ VERSION=0.14
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/python-xrandr/python-xrandr.SlackBuild b/python/python-xrandr/python-xrandr.SlackBuild
index ee2f6052d5..b47961982e 100644
--- a/python/python-xrandr/python-xrandr.SlackBuild
+++ b/python/python-xrandr/python-xrandr.SlackBuild
@@ -54,7 +54,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/pyudev/pyudev.SlackBuild b/python/pyudev/pyudev.SlackBuild
index e4c09833a1..5a8023e3be 100644
--- a/python/pyudev/pyudev.SlackBuild
+++ b/python/pyudev/pyudev.SlackBuild
@@ -68,7 +68,7 @@ find . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python setup.py install --root=$PKG
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
install -m 0644 *.txt *.rst COPYING $PKG/usr/doc/$PRGNAM-$VERSION
diff --git a/python/pyusb/pyusb.SlackBuild b/python/pyusb/pyusb.SlackBuild
index c7b73e018b..3486a3d86e 100644
--- a/python/pyusb/pyusb.SlackBuild
+++ b/python/pyusb/pyusb.SlackBuild
@@ -8,12 +8,10 @@ VERSION=${VERSION:-0.4.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
diff --git a/python/turses/turses.SlackBuild b/python/turses/turses.SlackBuild
index efe23b2f39..6e75bee43d 100644
--- a/python/turses/turses.SlackBuild
+++ b/python/turses/turses.SlackBuild
@@ -55,7 +55,7 @@ fi
DOCS="AUTHORS HISTORY.rst LICENSE README.rst"
-set -e # Exit on most errors
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/tweepy/tweepy.SlackBuild b/python/tweepy/tweepy.SlackBuild
index fb8e1a81b9..8c01329c3b 100644
--- a/python/tweepy/tweepy.SlackBuild
+++ b/python/tweepy/tweepy.SlackBuild
@@ -55,7 +55,7 @@ fi
DOCS="CONTRIBUTORS LICENSE README.md"
-set -e # Exit on most errors
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT
diff --git a/python/winpdb/winpdb.SlackBuild b/python/winpdb/winpdb.SlackBuild
index 68e0327050..4078cbe894 100644
--- a/python/winpdb/winpdb.SlackBuild
+++ b/python/winpdb/winpdb.SlackBuild
@@ -36,7 +36,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG $OUTPUT