summaryrefslogtreecommitdiffstats
path: root/system/nvidia-legacy340-kernel
diff options
context:
space:
mode:
author B. Watson <yalhcru@gmail.com>2022-03-14 12:26:38 -0400
committer B. Watson <yalhcru@gmail.com>2022-03-17 12:38:09 -0400
commitb1ba447dab4b6c7b716cb976d294ed839ee9797a (patch)
tree4f97f9d4b9e74f5f8eec153861d3d7408c3433e0 /system/nvidia-legacy340-kernel
parent24221c45df26ba681c4fe7d4999fb96daca13a2e (diff)
downloadslackbuilds-b1ba447dab4b6c7b716cb976d294ed839ee9797a.tar.gz
slackbuilds-b1ba447dab4b6c7b716cb976d294ed839ee9797a.tar.xz
system/nvidia-legacy340-kernel: Wrap README at 72 columns.
Signed-off-by: B. Watson <yalhcru@gmail.com>
Diffstat (limited to 'system/nvidia-legacy340-kernel')
-rw-r--r--system/nvidia-legacy340-kernel/README13
1 files changed, 7 insertions, 6 deletions
diff --git a/system/nvidia-legacy340-kernel/README b/system/nvidia-legacy340-kernel/README
index 498bf657da..f54913fcd6 100644
--- a/system/nvidia-legacy340-kernel/README
+++ b/system/nvidia-legacy340-kernel/README
@@ -1,13 +1,14 @@
-This is the kernel-module needed by the proprietary binary nvidia driver.
-You also need the nvidia-driver package from SlackBuilds.org.
+This is the kernel-module needed by the proprietary binary nvidia
+driver. You also need the nvidia-driver package from SlackBuilds.org.
To build the package for a kernel different from the running one,
start the script setting the KERNEL variable as in
KERNEL=3.2.34 ./nvidia-kernel.SlackBuild
-A default config file is placed at /usr/share/X11/xorg.conf.d/10-nvidia.conf
-to make sure that X loads the nvidia module. If you need to make changes,
-copy that file to /etc/X11/xorg.conf.d/ and edit the copy. You do not need
-this file at all if you have a proper and complete xorg.conf.
+A default config file is placed at
+/usr/share/X11/xorg.conf.d/10-nvidia.conf to make sure that X loads
+the nvidia module. If you need to make changes, copy that file to
+/etc/X11/xorg.conf.d/ and edit the copy. You do not need this file at
+all if you have a proper and complete xorg.conf.
The xf86-video-nouveau-blacklist package from /extra is required.