summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/jokosher/jokosher.SlackBuild10
-rw-r--r--audio/jokosher/jokosher.info4
2 files changed, 8 insertions, 6 deletions
diff --git a/audio/jokosher/jokosher.SlackBuild b/audio/jokosher/jokosher.SlackBuild
index 902f6b3970..2379ed305d 100644
--- a/audio/jokosher/jokosher.SlackBuild
+++ b/audio/jokosher/jokosher.SlackBuild
@@ -2,6 +2,8 @@
# Slackware build script for jokosher
+# Ryan P.C. McQuen | Everett, WA | ryan.q@linux.com
+
# Copyright 2010 Binh Nguyen <binhvng@gmail.com>
# All rights reserved.
#
@@ -50,10 +52,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py build
python setup.py install --skip-build --root=$PKG
diff --git a/audio/jokosher/jokosher.info b/audio/jokosher/jokosher.info
index 40fbbd35cd..133bb4abc5 100644
--- a/audio/jokosher/jokosher.info
+++ b/audio/jokosher/jokosher.info
@@ -6,5 +6,5 @@ MD5SUM="941b1fac0a93e2963afc192545caf320"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES="pysetuptools gnonlin gst-python pyxdg"
-MAINTAINER="Binh Nguyen"
-EMAIL="binhvng@gmail.com"
+MAINTAINER="Ryan P.C. McQuen"
+EMAIL="ryan.q@linux.com"