summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--development/gcclegacy494/gcclegacy494.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/development/gcclegacy494/gcclegacy494.SlackBuild b/development/gcclegacy494/gcclegacy494.SlackBuild
index 3e148854f4..af99b1cd71 100644
--- a/development/gcclegacy494/gcclegacy494.SlackBuild
+++ b/development/gcclegacy494/gcclegacy494.SlackBuild
@@ -119,7 +119,7 @@ cp -v gcc/Makefile.in{,.orig}
sed 's@\./fixinc\.sh@-c true@' gcc/Makefile.in.orig > gcc/Makefile.in
# Apply patches if we are compiling against glibc 2.26
-if [ $(ldd --version | head -1) = 'ldd (GNU libc) 2.26' ]; then
+if [ "$(ldd --version | head -1)" = 'ldd (GNU libc) 2.26' ]; then
patch -p1 -i "$CWD/942-asan-fix-missing-include-signal-h.patch"
patch -p1 -i "$CWD/943-Use-ucontext_t-not-struct-ucontext-in-linux-unwind.h.patch"
patch -p1 -i "$CWD/944-sanitizer-linux.patch"