summaryrefslogtreecommitdiffstats
path: root/desktop/screenkey/screenkey.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'desktop/screenkey/screenkey.SlackBuild')
-rw-r--r--desktop/screenkey/screenkey.SlackBuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/desktop/screenkey/screenkey.SlackBuild b/desktop/screenkey/screenkey.SlackBuild
index 9bdeb4e239..3c49cc8b07 100644
--- a/desktop/screenkey/screenkey.SlackBuild
+++ b/desktop/screenkey/screenkey.SlackBuild
@@ -63,11 +63,11 @@ rm -rf $PRGNAM-$PRGNAM-$VERSION
tar xvf $CWD/$PRGNAM-$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$PRGNAM-$VERSION
chown -R root:root .
-find . \
- \( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+find -L . \
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG