summaryrefslogtreecommitdiffstats
path: root/libraries/html5lib/html5lib.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/html5lib/html5lib.SlackBuild')
-rw-r--r--libraries/html5lib/html5lib.SlackBuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/libraries/html5lib/html5lib.SlackBuild b/libraries/html5lib/html5lib.SlackBuild
index 8195587882..60fb4d9aba 100644
--- a/libraries/html5lib/html5lib.SlackBuild
+++ b/libraries/html5lib/html5lib.SlackBuild
@@ -24,7 +24,7 @@
PRGNAM=html5lib
VERSION=${VERSION:-1.0.1}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -56,6 +56,7 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true