summaryrefslogtreecommitdiffstats
path: root/multimedia/beets/beets.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/beets/beets.SlackBuild')
-rw-r--r--multimedia/beets/beets.SlackBuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/multimedia/beets/beets.SlackBuild b/multimedia/beets/beets.SlackBuild
index ea2fd063ef..f5e4b56b3f 100644
--- a/multimedia/beets/beets.SlackBuild
+++ b/multimedia/beets/beets.SlackBuild
@@ -2,6 +2,7 @@
# Slackware build script for beets
+# Copyright 2022 fourtysixandtwo <fourtysixandtwo@sliderr.net>
# Copyright 2014-2019 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
@@ -25,7 +26,7 @@
cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=beets
-VERSION=${VERSION:-1.4.9}
+VERSION=${VERSION:-1.6.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
@@ -79,7 +80,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
install -D -m644 man/beet.1 $PKG/usr/man/man1/beet.1
install -D -m644 man/beetsconfig.5 $PKG/usr/man/man5/beetsconfig.5