summaryrefslogtreecommitdiffstats
path: root/multimedia/podcastparser/podcastparser.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/podcastparser/podcastparser.SlackBuild')
-rw-r--r--multimedia/podcastparser/podcastparser.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/multimedia/podcastparser/podcastparser.SlackBuild b/multimedia/podcastparser/podcastparser.SlackBuild
index a64420af4f..b3cf0873f7 100644
--- a/multimedia/podcastparser/podcastparser.SlackBuild
+++ b/multimedia/podcastparser/podcastparser.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=podcastparser
-VERSION=${VERSION:-0.6.1}
+VERSION=${VERSION:-0.6.2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -69,8 +69,8 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py build
-python setup.py install --root $PKG
+python3 setup.py build
+python3 setup.py install --root $PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true