summaryrefslogtreecommitdiffstats
path: root/network/SocksiPy
diff options
context:
space:
mode:
Diffstat (limited to 'network/SocksiPy')
-rw-r--r--network/SocksiPy/SocksiPy.SlackBuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/network/SocksiPy/SocksiPy.SlackBuild b/network/SocksiPy/SocksiPy.SlackBuild
index 9be669cb6e..6ace6ebecd 100644
--- a/network/SocksiPy/SocksiPy.SlackBuild
+++ b/network/SocksiPy/SocksiPy.SlackBuild
@@ -55,12 +55,8 @@ cat $CWD/setup.py > setup.py
python setup.py install --root=$PKG
-( cd $PKG
- find . | xargs file | grep "executable" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null || true
- find . | xargs file | grep "shared object" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null
-)
+find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+ | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a LICENSE README $PKG/usr/doc/$PRGNAM-$VERSION