summaryrefslogtreecommitdiffstats
path: root/network/sshuttle/sshuttle.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/sshuttle/sshuttle.SlackBuild')
-rw-r--r--network/sshuttle/sshuttle.SlackBuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/network/sshuttle/sshuttle.SlackBuild b/network/sshuttle/sshuttle.SlackBuild
index ab71b64d8f..4815edb73c 100644
--- a/network/sshuttle/sshuttle.SlackBuild
+++ b/network/sshuttle/sshuttle.SlackBuild
@@ -1,6 +1,7 @@
#!/bin/sh
# Slackware build script for "sshuttle".
+# Yth | Pont-en-Royans, France | yth@ythogtha.org
# Copyright 2014-2016 Marcel Saegebarth <marc@mos6581.de>
# All rights reserved.
@@ -25,7 +26,7 @@
# OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=sshuttle
-VERSION=${VERSION:-0.78.1}
+VERSION=${VERSION:-1.0.5}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -71,7 +72,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
mkdir -p $PKG/usr/man/man8
cat $TMP/$PRGNAM-$VERSION/Documentation/$PRGNAM.8 | gzip -9c > \