summaryrefslogtreecommitdiffstats
path: root/network/wireshark/wireshark.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/wireshark/wireshark.SlackBuild')
-rw-r--r--network/wireshark/wireshark.SlackBuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/network/wireshark/wireshark.SlackBuild b/network/wireshark/wireshark.SlackBuild
index 250f66f79d..62a01972f2 100644
--- a/network/wireshark/wireshark.SlackBuild
+++ b/network/wireshark/wireshark.SlackBuild
@@ -26,7 +26,7 @@
# OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=wireshark
-VERSION=${VERSION:-1.8.6}
+VERSION=${VERSION:-1.10.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -63,15 +63,15 @@ rm -rf $PRGNAM-$VERSION
tar xvf $CWD/$PRGNAM-$VERSION.tar.bz2
cd $PRGNAM-$VERSION
chown -R root:root .
-find . \
- \( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+find -L . \
+ \( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
+ -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# Ammend hardcoded paths to /usr/lib/ which will give a problem when compiling on
# systems with 32bit compat libs install. Thanks to Heinz Wiesinger.
-sed -i "s|/lib)|/lib$LIBDIRSUFFIX)|g" configure.in
+sed -i "s|/lib)|/lib$LIBDIRSUFFIX)|g" configure.ac
CFLAGS="$SLKCFLAGS" \
CXXFLAGS="$SLKCFLAGS" \