summaryrefslogtreecommitdiffstats
path: root/python/decorator/decorator.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/decorator/decorator.SlackBuild')
-rw-r--r--python/decorator/decorator.SlackBuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/python/decorator/decorator.SlackBuild b/python/decorator/decorator.SlackBuild
index b8bd7dea12..f734e04f93 100644
--- a/python/decorator/decorator.SlackBuild
+++ b/python/decorator/decorator.SlackBuild
@@ -3,7 +3,7 @@
# Slackware build script for decorator
# Copyright 2013 Mikko Värri, Finland
-# Copyright 2017-2018 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2017-2021 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -24,8 +24,8 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=decorator
-VERSION=${VERSION:-4.3.1}
-BUILD=${BUILD:-1}
+VERSION=${VERSION:-5.0.7}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -56,7 +56,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a \