summaryrefslogtreecommitdiffstats
path: root/python/json-py/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/json-py/setup.py')
-rw-r--r--python/json-py/setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/python/json-py/setup.py b/python/json-py/setup.py
new file mode 100644
index 0000000000..02f58089ac
--- /dev/null
+++ b/python/json-py/setup.py
@@ -0,0 +1,13 @@
+from distutils.core import setup
+
+import json
+
+setup(name="json",
+ version="3.4",
+ description="JSON (http://json.org) reader and writer.",
+ author="Patrick D. Logan",
+ author_email="patrickdlogan@stardecisions.com",
+ url = "http://sourceforge.net/projects/json-py/",
+ py_modules=['json']
+ )
+