summaryrefslogtreecommitdiffstats
path: root/python/service_identity
diff options
context:
space:
mode:
Diffstat (limited to 'python/service_identity')
-rw-r--r--python/service_identity/service_identity.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/service_identity/service_identity.SlackBuild b/python/service_identity/service_identity.SlackBuild
index 9d8b4db0d7..884be7f3cf 100644
--- a/python/service_identity/service_identity.SlackBuild
+++ b/python/service_identity/service_identity.SlackBuild
@@ -70,7 +70,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true