summaryrefslogtreecommitdiffstats
path: root/python/testpath/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/testpath/setup.py')
-rw-r--r--python/testpath/setup.py13
1 files changed, 0 insertions, 13 deletions
diff --git a/python/testpath/setup.py b/python/testpath/setup.py
deleted file mode 100644
index 3a92914bf1..0000000000
--- a/python/testpath/setup.py
+++ /dev/null
@@ -1,13 +0,0 @@
-
-from setuptools import setup, find_packages
-
-setup(
- name='testpath',
- version='0.4.1',
- description='Test utilities for Python code working with files and commands',
- url='https://github.com/jupyter/testpath',
- author='The Jupyter Development Team',
- license='MIT',
- long_description='Test utilities for Python code working with files and commands',
- packages=find_packages(exclude=['tests'])
-)