summaryrefslogtreecommitdiffstats
path: root/python/testpath/testpath.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/testpath/testpath.SlackBuild')
-rw-r--r--python/testpath/testpath.SlackBuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/python/testpath/testpath.SlackBuild b/python/testpath/testpath.SlackBuild
index 4eb82acc84..daaa3e08bd 100644
--- a/python/testpath/testpath.SlackBuild
+++ b/python/testpath/testpath.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for testpath
-# Copyright 2017-2018 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2017-2021 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,8 +23,8 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=testpath
-VERSION=${VERSION:-0.4.2}
-BUILD=${BUILD:-1}
+VERSION=${VERSION:-0.4.4}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -69,7 +69,6 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-cp $CWD/setup.py .
python2 setup.py install --root=$PKG
python3 setup.py install --root=$PKG