summaryrefslogtreecommitdiffstats
path: root/python/traitlets/traitlets.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/traitlets/traitlets.SlackBuild')
-rw-r--r--python/traitlets/traitlets.SlackBuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/python/traitlets/traitlets.SlackBuild b/python/traitlets/traitlets.SlackBuild
index 2613a6f8a7..466827a985 100644
--- a/python/traitlets/traitlets.SlackBuild
+++ b/python/traitlets/traitlets.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for traitlets
-# Copyright 2017-2019 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2017-2020 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,8 +23,8 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=traitlets
-VERSION=${VERSION:-4.3.3}
-BUILD=${BUILD:-2}
+VERSION=${VERSION:-5.0.5}
+BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -69,7 +69,6 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python2 setup.py install --root=$PKG
python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \