summaryrefslogtreecommitdiffstats
path: root/python/werkzeug/werkzeug.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/werkzeug/werkzeug.SlackBuild')
-rw-r--r--python/werkzeug/werkzeug.SlackBuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/python/werkzeug/werkzeug.SlackBuild b/python/werkzeug/werkzeug.SlackBuild
index f8b754a065..622bc4e4a0 100644
--- a/python/werkzeug/werkzeug.SlackBuild
+++ b/python/werkzeug/werkzeug.SlackBuild
@@ -3,7 +3,7 @@
# Slackware build script for werkzeug
# Copyright 2013 Mohamed LYAHYAOUI <mlyahyaoui@gmail.com>
-# Copyright 2018, 2019 Dominik Drobek <dominik.drobek (at) o2.pl>
+# Copyright 2018-2020 Dominik Drobek <dominik.drobek (at) o2.pl>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -25,7 +25,7 @@
PRGNAM=werkzeug
SRCNAM=Werkzeug
-VERSION=${VERSION:-0.15.6}
+VERSION=${VERSION:-1.0.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -71,10 +71,10 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root $PKG
+python setup.py install --root=$PKG
if $(python3 -c 'import sys' 2>/dev/null); then
- python3 setup.py install --root=$PKG
+ python3 setup.py install --root=$PKG
fi
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \