summaryrefslogtreecommitdiffstats
path: root/system/ansible/ansible.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'system/ansible/ansible.SlackBuild')
-rw-r--r--system/ansible/ansible.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/system/ansible/ansible.SlackBuild b/system/ansible/ansible.SlackBuild
index c94e004750..f5043880e4 100644
--- a/system/ansible/ansible.SlackBuild
+++ b/system/ansible/ansible.SlackBuild
@@ -4,7 +4,7 @@
# Copyright 2014 Alex Diaconu <alex.diaconu@gmx.com>
# Copyright 2016 Ciorceri Petru Sorin <cpsorin@gmail.com>
-# Copyright 2017-2019 Marek Wodzinski <majek@w7i.pl>
+# Copyright 2017-2020 Marek Wodzinski <majek@w7i.pl>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -25,7 +25,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=ansible
-VERSION=${VERSION:-2.7.10}
+VERSION=${VERSION:-2.9.20}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -71,7 +71,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
# Copy docs, remove git traces, compress manpages
cp -a docs/man $PKG/usr/man