summaryrefslogtreecommitdiffstats
path: root/system/localepurge/localepurge.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'system/localepurge/localepurge.SlackBuild')
-rw-r--r--system/localepurge/localepurge.SlackBuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/system/localepurge/localepurge.SlackBuild b/system/localepurge/localepurge.SlackBuild
index 7ca7771c77..a2619e8c5f 100644
--- a/system/localepurge/localepurge.SlackBuild
+++ b/system/localepurge/localepurge.SlackBuild
@@ -2,7 +2,7 @@
#
# Slackware build script for localepurge.
#
-# Copyright 2016-2019 Edinaldo P. Silva, Rio de Janeiro, Brazil.
+# Copyright 2016-2021 Edinaldo P. Silva, Rio de Janeiro, Brazil.
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=localepurge
-VERSION=${VERSION:-0.7.3.8}
+VERSION=${VERSION:-0.7.3.10}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -61,7 +61,7 @@ mkdir -p $TMP $PKG $OUTPUT
cd $TMP
rm -rf $PRGNAM-$VERSION
tar xvf $CWD/${PRGNAM}_${VERSION}.tar.xz
-cd $PRGNAM
+cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
@@ -88,7 +88,7 @@ install -D -m644 $CWD/localelist $PKG/var/cache/localepurge/localelist
find $PKG/usr/man -type f -exec gzip -9 {} \;
for i in $( find $PKG/usr/man -type l ) ; do ln -s $( readlink $i ).gz $i.gz ; rm $i ; done
-DOCS="debian/NEWS.Debian debian/README.Debian debian/changelog debian/copyright"
+DOCS="debian/README.Debian debian/changelog debian/copyright"
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp $DOCS $PKG/usr/doc/$PRGNAM-$VERSION