summaryrefslogtreecommitdiffstats
path: root/system/pgsanity
diff options
context:
space:
mode:
Diffstat (limited to 'system/pgsanity')
-rw-r--r--system/pgsanity/pgsanity.SlackBuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/system/pgsanity/pgsanity.SlackBuild b/system/pgsanity/pgsanity.SlackBuild
index f32effaafd..f87a75db4e 100644
--- a/system/pgsanity/pgsanity.SlackBuild
+++ b/system/pgsanity/pgsanity.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for pgsanity
-# Copyright 2014 Audrius Kažukauskas <audrius@neutrino.lt>
+# Copyright 2014-2017 Audrius Kažukauskas <audrius@neutrino.lt>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -29,7 +29,7 @@ TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -51,9 +51,9 @@ cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
- -o -perm 511 \) -exec chmod 755 {} \; -o \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG