summaryrefslogtreecommitdiffstats
path: root/python/dulwich/dulwich.SlackBuild
diff options
context:
space:
mode:
author Audrius Kažukauskas <audrius@neutrino.lt>2016-08-25 22:13:37 +0300
committer David Spencer <idlemoor@slackbuilds.org>2016-08-28 00:29:20 +0100
commit7f7f254aadd1392a0b28f4927f78d33493faedb6 (patch)
tree8e3b2597989d939af50d676c5bbc4b6b9003f3dc /python/dulwich/dulwich.SlackBuild
parentf624a8ccc84c90781472b024eed597764b116a29 (diff)
downloadslackbuilds-7f7f254aadd1392a0b28f4927f78d33493faedb6.tar.gz
slackbuilds-7f7f254aadd1392a0b28f4927f78d33493faedb6.tar.xz
python/dulwich: Updated for version 0.14.1.
Signed-off-by: Audrius Kažukauskas <audrius@neutrino.lt>
Diffstat (limited to 'python/dulwich/dulwich.SlackBuild')
-rw-r--r--python/dulwich/dulwich.SlackBuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/python/dulwich/dulwich.SlackBuild b/python/dulwich/dulwich.SlackBuild
index 4aa315b7ab..cf27c503e0 100644
--- a/python/dulwich/dulwich.SlackBuild
+++ b/python/dulwich/dulwich.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for dulwich
-# Copyright 2012-2015 Audrius Kažukauskas <audrius@neutrino.lt>
+# Copyright 2012-2016 Audrius Kažukauskas <audrius@neutrino.lt>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,13 +23,13 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=dulwich
-VERSION=${VERSION:-0.10.1}
+VERSION=${VERSION:-0.14.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG