summaryrefslogtreecommitdiffstats
path: root/python/pip/pip.SlackBuild
diff options
context:
space:
mode:
author Audrius Kažukauskas <audrius@neutrino.lt>2013-12-27 21:41:05 +0700
committer Erik Hanson <erik@slackbuilds.org>2014-01-07 11:13:57 -0600
commitb1a4632d2a0c44ebfbfecf96407d862a0ed767a8 (patch)
tree0c4b24917750a124bf3a3b240c283f775da3c52c /python/pip/pip.SlackBuild
parente319ef4a62189354bcb22f6d087dca2629b674e4 (diff)
downloadslackbuilds-b1a4632d2a0c44ebfbfecf96407d862a0ed767a8.tar.gz
slackbuilds-b1a4632d2a0c44ebfbfecf96407d862a0ed767a8.tar.xz
python/pip: Updated for version 1.4.1.
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'python/pip/pip.SlackBuild')
-rw-r--r--python/pip/pip.SlackBuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/python/pip/pip.SlackBuild b/python/pip/pip.SlackBuild
index b59e14509b..e050e1d9b9 100644
--- a/python/pip/pip.SlackBuild
+++ b/python/pip/pip.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=pip
-VERSION=${VERSION:-1.4}
+VERSION=${VERSION:-1.4.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG