summaryrefslogtreecommitdiffstats
path: root/python/python-blake2/python-blake2.SlackBuild
diff options
context:
space:
mode:
author Markus Reichelt <slackbuilds@mareichelt.de>2013-12-26 21:23:38 +0100
committer Erik Hanson <erik@slackbuilds.org>2014-01-07 11:13:05 -0600
commitbe44aac8a86e9c7efa0e9b2771eeb4c81f24b1fd (patch)
treec39b39e1ec8d45a97cfb34124420990d353f530b /python/python-blake2/python-blake2.SlackBuild
parent3bc6203b5deb9f63d7b81f2e04c34680cf3d31aa (diff)
downloadslackbuilds-be44aac8a86e9c7efa0e9b2771eeb4c81f24b1fd.tar.gz
slackbuilds-be44aac8a86e9c7efa0e9b2771eeb4c81f24b1fd.tar.xz
python/python-blake2: Updated for version 0.1.6.
Signed-off-by: Matteo Bernardini <ponce@slackbuilds.org>
Diffstat (limited to 'python/python-blake2/python-blake2.SlackBuild')
-rw-r--r--python/python-blake2/python-blake2.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/python-blake2/python-blake2.SlackBuild b/python/python-blake2/python-blake2.SlackBuild
index 8911f89cf7..a58f846f9e 100644
--- a/python/python-blake2/python-blake2.SlackBuild
+++ b/python/python-blake2/python-blake2.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for python-blake2
-# Copyright 2013 Markus Reichelt, Aachen, DE
+# Copyright 2013 Markus Reichelt, Stolberg (Rhld.), DE
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -25,7 +25,7 @@
PRGNAM=python-blake2
SRCNAM=blake2
-VERSION=${VERSION:-0.1.5}
+VERSION=${VERSION:-0.1.6}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -66,10 +66,10 @@ tar xvf $CWD/$SRCNAM-$VERSION.tar.gz
cd $SRCNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG