summaryrefslogtreecommitdiffstats
path: root/graphics/fly/Makefile.diff
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/fly/Makefile.diff')
-rw-r--r--graphics/fly/Makefile.diff13
1 files changed, 13 insertions, 0 deletions
diff --git a/graphics/fly/Makefile.diff b/graphics/fly/Makefile.diff
new file mode 100644
index 0000000000..d7f1f507cf
--- /dev/null
+++ b/graphics/fly/Makefile.diff
@@ -0,0 +1,13 @@
+--- fly-2.0.0/Makefile.orig 2007-12-16 15:12:22.497364100 -0600
++++ fly-2.0.0/Makefile 2007-12-16 15:15:01.594430525 -0600
+@@ -9,8 +9,8 @@
+ INCDIRS = -I$(GD) -I/usr/local/web/include
+ CC = gcc
+
+-CFLAGS = -O -pedantic -Wall $(INCDIRS) $(LIBDIRS)
+-LIBS = -lgd -lm -lz -lttf -lpng -ljpeg #-lXpm
++CFLAGS += -pedantic -Wall $(INCDIRS) $(LIBDIRS)
++LIBS = -lgd -lm -lz -lpng -ljpeg #-lXpm
+
+ all: fly
+