summaryrefslogtreecommitdiffstats
path: root/python/blinker/blinker.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/blinker/blinker.SlackBuild')
-rw-r--r--python/blinker/blinker.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/blinker/blinker.SlackBuild b/python/blinker/blinker.SlackBuild
index 1b6c6859fd..8b3a1b4f69 100644
--- a/python/blinker/blinker.SlackBuild
+++ b/python/blinker/blinker.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for blinker
-# Copyright 2013 Markus Reichelt, Aachen, DE
+# Copyright 2013 Markus Reichelt, Stolberg (Rhld.), DE
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -24,7 +24,7 @@
# Markus Reichelt <slackbuilds@mareichelt.de>, 0xCCEEF115
PRGNAM=blinker
-VERSION=${VERSION:-1.2}
+VERSION=${VERSION:-1.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -65,10 +65,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG