summaryrefslogtreecommitdiffstats
path: root/python/rsa
diff options
context:
space:
mode:
author Larry Hajali <larryhaja@gmail.com>2016-07-30 23:02:01 -0700
committer David Spencer <idlemoor@slackbuilds.org>2016-08-05 18:10:51 +0100
commit6c2431bbf471504af18bf22ebbb032a48ccce5c9 (patch)
tree19a9987299a65021ae960f6d7ea9b0892bc19792 /python/rsa
parentdce1d6cad04c62257a1a7a89916c91358aac0b30 (diff)
downloadslackbuilds-6c2431bbf471504af18bf22ebbb032a48ccce5c9.tar.gz
slackbuilds-6c2431bbf471504af18bf22ebbb032a48ccce5c9.tar.xz
python/rsa: Updated for version 3.4.2
Signed-off-by: Larry Hajali <larryhaja[at]gmail[dot]com>
Diffstat (limited to 'python/rsa')
-rw-r--r--python/rsa/rsa.SlackBuild12
-rw-r--r--python/rsa/rsa.info6
2 files changed, 9 insertions, 9 deletions
diff --git a/python/rsa/rsa.SlackBuild b/python/rsa/rsa.SlackBuild
index a288804ce1..3db84aa330 100644
--- a/python/rsa/rsa.SlackBuild
+++ b/python/rsa/rsa.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for rsa
-# Copyright 2013-2015 Larry Hajali <larryhaja[at]gmail[dot]com>
+# Copyright 2013-2016 Larry Hajali <larryhaja[at]gmail[dot]com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=rsa
-VERSION=${VERSION:-3.2.3}
+VERSION=${VERSION:-3.4.2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
diff --git a/python/rsa/rsa.info b/python/rsa/rsa.info
index a2e8a34469..408cb66b09 100644
--- a/python/rsa/rsa.info
+++ b/python/rsa/rsa.info
@@ -1,8 +1,8 @@
PRGNAM="rsa"
-VERSION="3.2.3"
+VERSION="3.4.2"
HOMEPAGE="http://stuvel.eu/rsa"
-DOWNLOAD="https://pypi.python.org/packages/source/r/rsa/rsa-3.2.3.tar.gz"
-MD5SUM="0e93ca942184650116d84452d4b90253"
+DOWNLOAD="https://pypi.python.org/packages/source/r/rsa/rsa-3.4.2.tar.gz"
+MD5SUM="b315f47882c24030ee6b5aad628cccdb"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES="pyasn1"