summaryrefslogtreecommitdiffstats
path: root/python
diff options
context:
space:
mode:
author Dave Woodfall <dave@slackbuilds.org>2021-05-21 21:32:24 +0100
committer Willy Sudiarto Raharjo <willysr@slackbuilds.org>2021-06-02 01:02:29 +0700
commit4174685dade14e4f0c8864cf26fda562f0eb9a7c (patch)
tree47d51a5cc8265a84ea0ca162c8a589d1d1f7167f /python
parentcf3630ede674faa11740b54564732f9e6d6c66df (diff)
downloadslackbuilds-4174685dade14e4f0c8864cf26fda562f0eb9a7c.tar.gz
slackbuilds-4174685dade14e4f0c8864cf26fda562f0eb9a7c.tar.xz
python/snuggs: Convert python to python2.
Signed-off-by: Dave Woodfall <dave@slackbuilds.org> Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'python')
-rw-r--r--python/snuggs/snuggs.SlackBuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/python/snuggs/snuggs.SlackBuild b/python/snuggs/snuggs.SlackBuild
index 13442f1ef1..0e72249f11 100644
--- a/python/snuggs/snuggs.SlackBuild
+++ b/python/snuggs/snuggs.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for snuggs
-# Copyright 2015-2021 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2015-2019 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -69,6 +69,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+python2 setup.py install --root=$PKG
python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \