summaryrefslogtreecommitdiffstats
path: root/libraries
diff options
context:
space:
mode:
Diffstat (limited to 'libraries')
-rw-r--r--libraries/pygoogle/pygoogle.SlackBuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/libraries/pygoogle/pygoogle.SlackBuild b/libraries/pygoogle/pygoogle.SlackBuild
index 590e31a4c3..39ff85aeed 100644
--- a/libraries/pygoogle/pygoogle.SlackBuild
+++ b/libraries/pygoogle/pygoogle.SlackBuild
@@ -58,12 +58,8 @@ zcat $CWD/version.patch.gz | patch -p1
python setup.py install --root=$PKG
-( cd $PKG
- find . | xargs file | grep "executable" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null || true
- find . | xargs file | grep "shared object" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null
-)
+find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+ | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a $DOCS $PKG/usr/doc/$PRGNAM-$VERSION