summaryrefslogtreecommitdiffstats
path: root/network/openl2tp/openl2tp.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/openl2tp/openl2tp.SlackBuild')
-rw-r--r--network/openl2tp/openl2tp.SlackBuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/network/openl2tp/openl2tp.SlackBuild b/network/openl2tp/openl2tp.SlackBuild
index b2f985fba3..d71422247f 100644
--- a/network/openl2tp/openl2tp.SlackBuild
+++ b/network/openl2tp/openl2tp.SlackBuild
@@ -7,7 +7,7 @@
PRGNAM=openl2tp
VERSION=${VERSION:-1.8}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -55,7 +55,8 @@ find . \
patch -p1 < $CWD/Makefile.diff
-make OPT_CFLAGS="$SLKCFLAGS" SYS_LIBDIR=/usr/lib${LIBDIRSUFFIX}
+make OPT_CFLAGS="$SLKCFLAGS -Wno-error=unused-but-set-variable" \
+ SYS_LIBDIR=/usr/lib${LIBDIRSUFFIX}
make install DESTDIR=$PKG
find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \