summaryrefslogtreecommitdiffstats
path: root/python/entrypoints/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/entrypoints/setup.py')
-rw-r--r--python/entrypoints/setup.py12
1 files changed, 0 insertions, 12 deletions
diff --git a/python/entrypoints/setup.py b/python/entrypoints/setup.py
deleted file mode 100644
index c857c68350..0000000000
--- a/python/entrypoints/setup.py
+++ /dev/null
@@ -1,12 +0,0 @@
-from setuptools import setup, find_packages
-
-setup(
- name='entrypoints',
- version='0.4',
- description='Discover and load entry points from installed packages',
- url='https://github.com/takluyver/entrypoints',
- author='https://github.com/takluyver',
- license='MIT',
- long_description='The entrypoints module contains functions to find and load entry points, a way for Python packages to advertise objects.',
- py_modules=['entrypoints']
-)