summaryrefslogtreecommitdiffstats
path: root/python/pip
diff options
context:
space:
mode:
Diffstat (limited to 'python/pip')
-rw-r--r--python/pip/pip.SlackBuild7
1 files changed, 1 insertions, 6 deletions
diff --git a/python/pip/pip.SlackBuild b/python/pip/pip.SlackBuild
index 531d2a77ea..5fbafd7fe9 100644
--- a/python/pip/pip.SlackBuild
+++ b/python/pip/pip.SlackBuild
@@ -24,7 +24,7 @@
PRGNAM=pip
VERSION=${VERSION:-1.5.4}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -57,11 +57,6 @@ find -L . \
python setup.py install --root=$PKG
-# Python 3 support.
-if $(python3 -c 'import sys' 2>/dev/null); then
- python3 setup.py install --root=$PKG
-fi
-
# Add bash completion file.
install -D -m 644 $CWD/pip.sh $PKG/usr/share/bash-completion/completions/pip